IPV6 Gateway down on c.hang-servers.ga
Incident Report for HNG Network
Update
This will now affect IP6 accessing, please use IPV4 (demand.beta.hng.ovh), but DNS 4 will continue to resolve
Posted Jul 01, 2020 - 09:19 UTC
Identified
The issue has been located (ISP Issues), but no current fix/eta is possible, this should only affect ipv6 dns queries through demand.beta.hng.ovh
Posted Jul 01, 2020 - 09:14 UTC
This incident affects: Networking (IPV6 Gateway on c.hang-servers.ga, Secondary DNS Resolver).