BAREM Down
Incident Report for HNG Network
Resolved
This incident was caused by docker using 30% Memory, Nginx using about 5% and Java using 56%, the virtual machine is removed and under control, standby for dns and apache
Posted Jul 02, 2020 - 13:12 UTC
Identified
A docker container crashes and took the whole system down with it, nothing is out or in, use c.hang-servers.ga for DNS
Posted Jul 02, 2020 - 13:06 UTC
This incident affected: Websites (HNG.ovh Main Website, HN.fyi Main Website), Games (Minecraft Server 1, Minecraft Server 2), Server Groups (SSH Server, FTP Server), and Networking (IPV6 Gateway on Dedibox, IPV4 Gateway on Dedibox, Main DNS Resolver).